All-in-One Event Calendar プラグインのエラー解消について



  • はじめまして、SBと申します。

    JINテーマ使いやすくていつも助かっています。

    今回はJINにインストールしたプラグイン「All-in-One Event Calendar by Time.ly」でのエラーについて解決方法をご教示いただければと思います。

    インストールしてイベントを登録したあと、
    イベントの詳細ページにてエラーが表示されます。

    Warning: count(): Parameter must be an array or an object that implements Countable in /***/***/***/public_html/kids/wp-content/themes/jin/include/breadcrumb.php on line 198

    そのほか、タイトルの上のカテゴリーの表示などもおかしいです。

    お手数ですがよろしくお願いします。


    マニュアル確認済み
    キャッシュクリア済み
    WordPressのバージョン : 5.2
    ご利用のサーバー名 : エックスサーバ
    PHPのバージョン : 7.2.6
    OS : MACOS mojave
    ご利用のブラウザ : chrome,safari



  • @SB さん

    こんにちは!JIN運営チームのりょうたです。
    表題の件ですが、次回以降のアップデートにて対応予定の項目となっております。

    早急な解決には至らず大変恐縮ではございますが、
    もうしばらくお待ちいただけますと幸いでございます。

    今後ともJINをどうぞ宜しくお願い致します。



  • 返信ありがとうございます。
    アップデートにて改善予定ということで、助かります。
    ご対応よろしくお願いします。



  • アップデート後も表示されているので、PHPのバージョンを7.2から7.1に変更しました。