JINのアップデートについて



  • テーマを更新し終わっても
    現在お使いのバージョンは 2.05 です。2.050 に更新します。
    というメッセージが何度も出るのですがどうすればいいのでしょうか。


    マニュアル確認済み
    キャッシュクリア済み
    WordPressのバージョン :
    ご利用のサーバー名 :
    PHPのバージョン :
    OS :
    ご利用のブラウザ :
    該当サイトのURL :



  • うちの環境でも同じです。
    Wordpressは4.9.10と5.2です。



  • どうしても消したければ、WordPressの「外観→テーマエディター」からテーマのstyle.cssファイルを開いて
    Version: 2.05

    Version: 2.050
    に修正すれば、とりあえずは消えます。
    (ファイルいじるのは自己責任でお願いします。)



  • 私のサイトでは2.05に更新後、また更新のお知らせが出ています。
    「現在お使いのバージョンは 2.05 です。2.060 に更新します。」とありますが、
    更新してしまってもいいのでしょうか?
    2.060の更新情報は出ていませんよね??



  • 2.060 に更新に更新してみましたが、今のところ問題なく動作しています。



  • @sakura さん

    こんにちは!JIN運営チームのりょうたです。
    JINの最新バージョンは2019年5月15日現在で「Ver 2.060」です。

    更新情報はひつじTwitterにて公開しておりませんが、
    Ver 2.050でリリース後に見つかった細かな修正を行いVer 2.060へとバージョンが上がっております。

    ですのでVer 2.050からVer 2.060へとバージョンアップしていただければと思います。

    バージョンに対する考え方としては以下のページを産駒にしていただくとよりわかりやすくなるかと思いますので
    お手すきの際にご覧いただければと思います。

    ▼バージョンアップについて
    https://news.mynavi.jp/article/20130430-iphone_why51/

    現在お使いのバージョンは 2.05 です。2.050 に更新します。
    というメッセージが何度も出るのですがどうすればいいのでしょうか。

    おそらくですがブラウザのキャッシュの可能性が高いと思います。
    キャッシュ系のプラグインやサーバー関連のキャッシュをお使いの場合、
    ブラウザのキャッシュを削除しても正常に削除されず残ってしまう可能性が非常に高いです。

    ですのでもし最新バージョンに更新しても直らない場合、
    上記の件を確認していただき問題が解決するかご確認いただければと思います!



  • @ryota
    わたしも2.060に更新してみましたが、無事に更新できました。ありがとうございます。



  • この投稿が削除されました!


  • うまくいきました。ありがとうございました。