PHPの更新について



  • お世話になります。

    サイトが PHP の安全でないバージョン (7.3.33) で動作しています。更新してください。

    と表示がですのですが、どのようにすればPHPの更新ができるのでしょうか?

    よろしくお願いします。


    WordPressのバージョン : 6.0.2
    ご利用のサーバー名 : XSERVER
    PHPのバージョン : 7.3.33
    OS :
    ご利用のブラウザ : Chrom
    該当サイトのURL :



  • @ルイジ さん

    こんにちは!

    Xserverをお使いとのことなので、こちらの記事が参考になるかもしれません ↓
    https://webst8.com/blog/wordpress-php-update/

    記事の中にも書かれていますが、必ずバックアップを取りつつ、
    自己責任の元で作業していただければと思います。

    ご確認よろしくお願いいたします!