Rich Table of Contents 重大なエラー



  • 0_1632306015070_スクリーンショット 2021-09-22 19.20.01.png

    9月20日に、Rich Table of Contentsをアップデートしたのですが、アップデートできず、また有効化もできません。プラグインの表示には、重大なエラーと表示されてしまいます。

    対処方法があれば、教えていただけないでしょうか?
    お忙しいところ恐縮ですが、よろしくお願いいたします。


    WordPressのバージョン :
    ご利用のサーバー名 :
    PHPのバージョン :
    OS : Mojae 10.14.6
    ご利用のブラウザ : safari
    該当サイトのURL : https://okatazukelife.com


  • administrators

    @blog さん

    こんにちは!
    こちらですが、PHPのサーバーのバージョンが低いことが原因です。
    サーバーのバージョンを7.3以上にしてから有効化してください!

    https://twitter.com/tech_ryota/status/1440129773238304774

    お手数おかけいたしますが、何卒ご理解の程宜しくお願い致します。


 

});