太文字が反映されない



  • ビジュアル確認では太文字になっているのですが、投稿して確認してみると
    太文字が反映されていません。(グーグルを使用)
    なぜかスマホだけは太文字が反映されています。

    解決方法がわかる方がいたら、教えて頂ければ幸いです。


    WordPressのバージョン :
    ご利用のサーバー名 :
    PHPのバージョン :
    OS :
    ご利用のブラウザ :
    該当サイトのURL :



  • @ウキウキマン さん

    こんにちは!

    キャッシュの削除は既に試されていますか?
    もし、まだでしたらお願いいたします。
    https://jin-theme.com/manual/browser-cache/

    また、こちらでも状況を確認いたしますので、
    サイトURLを共有いただけますと幸いです。

    よろしくお願いいたします!



  • https://fignavi.com/haramase/イメージキャラクター作成中!/
    確認お願いします。記事の文字を全て太文字にしてあります。

    なお、キャッシュを行っても改善されませんでした。



  • @ウキウキマン さん

    キャッシュの確認、ありがとうございました。

    ウキウキマンさんご自身で、font-familyのCSSを当ててると思いますが、
    こちらの環境下では、そちらを外すと太字になりますので、そのCSSが原因だと思われます。

    カスタマイズによっては、通常設定が効かなくなる可能性もありますので、
    カスタマイズ後に不具合が起きた場合は、お手数ですが、まずはそちらの確認をお願い申し上げます。



  • @Tsuno_ さん
    アドバイスありがとうございます。
    無知で申し訳ないのですが、上記の内容は以下のどれに分類されるでしょうか?
     ①プラグインが影響している
     ②テーマエディターのstyle.cssが影響している
     ③追加CSSが影響している
    申し訳ありませんが、具体的に何を外したら問題が解消されたのか
    教えて頂ければ幸いです。



  • @ウキウキマン さん

    ご連絡ありがとうございます!

    見た感じですと、②や③には書かれていないと思います。
    ①は、導入しているプラグインを全て把握しているわけでは無いので何とも言えませんね。。

    おそらくですが、サーバーが提供しているWebフォントを導入していませんか??
    そのフォント指定をテンプレートファイルに直接書いているような気がするのですが。。。

    JINのデフォルトのフォント設定は、"新ゴ R"や"新ゴ B"で上書きされているので、
    それらを消せば問題は解消されると思われます。

    お手数おかけしますが、ご確認お願いいたします!



  • @Tsuno_ さん

    上記の件、ありがとうございました。
    どうやら「TypeSquare Webfonts for エックスサーバー」にプラグインが影響していたようです。
    このプラグインを無効化したところ、問題は解消されました。

    色々と教えて頂きありがとうございます。



  • @ウキウキマン さん

    プラグインでしたか。
    問題が解消して良かったです!

    ただ、こちらの指摘がズレていました。申し訳ございません。

    ================================================
    今回のように、プラグインの停止(全停止)やキャッシュの削除を行なっていただくと解決する場合もありますので、
    また何かありましたら、まずはそちらを試していただけますと幸いです。

    この度はお手数おかけいたしました。
    よろしくお願いいたします。


 

});