クラシックブロックでplugin.min.jsが読み込めずに表の作成ができない



  • クラシックエディタのビジュアルモードに切り替えて記事を書こうとしたとき、もしくはクラシックブロックで表を作成しようとすると、以下のエラーが出力されて、表のマークが表示されなくなる事象を本日発見いたしました。

    Failed to load plugin: table from url https://cdn.tinymce.com/4/plugins/table/plugin.min.js

    こちらの対処方法を教えていただけますでしょうか?
    よろしくお願いいたします。

    1_1618979374648_スクリーンショット 2021-04-21 13.12.37.png 0_1618979374647_スクリーンショット 2021-04-21 13.14.59.png


    マニュアル確認済み
    キャッシュクリア済み
    プラグイン全停止済み
    WordPressのバージョン : 5.7.1
    ご利用のサーバー名 : wpx speed
    PHPのバージョン :
    OS :
    ご利用のブラウザ :
    該当サイトのURL :



  • 質問主です。

    ちなみに、「Advanced Editor Tools」をインストールしてやってみたところ、以下のように似たようなエラーは出ましたが、

    Failed to load plugin: codesample from url //cdn.tinymce.com/4/plugins/codesample/plugin.min.js

    表の作成自体はできました。

    0_1618980201414_スクリーンショット 2021-04-21 13.34.05.png



  • こんばんは!ご報告ありがとうございます。
    JIN公式側でもちょうど今日から同じ不具合が出て、本日のテーマアップデートで問題を解消いたしました。
    https://jin-theme.com/update/

    ご確認をいただけますと幸いです。


 

});