「重大なエラーが…」最新footer.phpはどこにありますか?



  • 数週間前から、この方と同じエラーが出て、直りません。
    最新VerのJinの親と子テーマを使っています。
    スマホで見ると出ないのですが、パソコンで見ると出てきます

    同じ問題↓

    https://jin-forum.jp/topic/1458/jinアップデート後にエラーが発生しました/2


    マニュアル確認済み
    キャッシュクリア済み
    プラグイン全停止済み
    WordPressのバージョン : 5.7
    ご利用のサーバー名 : xサーバー
    PHPのバージョン : 7.3
    OS : Windows 10
    ご利用のブラウザ : chrome, Firefox
    該当サイトのURL :


  • administrators

    @えい さん

    こんにちは。
    こればっかりはカスタマイズされているので当方では対応できかねます。
    (カスタマイズは自己責任でお願いしております。)

    有識のある方にお願いするか有料でご依頼していただけますと幸いです。
    お力になれず大変恐縮ではございますが、何卒ご理解の程宜しくお願い致します。



  • この投稿が削除されました!


  • Ryotaさん、お忙しい中ご回答ありがとうございます。
    説明に不足があり、申し訳ありません。

    リンクを貼った他の方の質問に対して、ひつじさんがお答えしている方法で直したいと思い、質問しました。

    ひつじさんは
    「①最新のJinのFooter.phpをコピー」するという方法を提案されているので
    その方法で直そうと思うのですが、
    最新のfooter.phpはどのように手に入れられるのでしょうか?

    初心者にもかかわらずカスタマイズしすぎて、他にも色々問題が出ているので、
    Footer.phpに限らず、いったん全てのカスタマイズをリセットしたいのですが、
    どのようにしたらよいでしょうか?

    最近リリースされた最新のJinchildにアップデートしても、直りません。

    よろしくおねがいします。


  • administrators

    @A-Former-User さん

    うーん、現状ではそれでは治らないかもですね。。

    「①最新のJinのFooter.phpをコピー」するという方法を提案されているので
    その方法で直そうと思うのですが、
    最新のfooter.phpはどのように手に入れられるのでしょうか?

    最新のfooter.phpは2.600のバージョンの中のfooter.phpが最新になるのでそちらで取得していただければ。。

    初心者にもかかわらずカスタマイズしすぎて、他にも色々問題が出ているので、
    Footer.phpに限らず、いったん全てのカスタマイズをリセットしたいのですが、
    どのようにしたらよいでしょうか?

    JINを再インストールするしかないかと思います。。

    https://jin-theme.com/jin-download-pages/

    上記ページから再度JINをダウンロードしていただき既存のJINを削除。
    その後JINをインストールしていただければ大丈夫だと思います!


 

});