リンク先を設定した画像にブラウザによっては反映されていないにように表示されます。



  • お世話になっております。

    画像のリンクの方法についての問い合わせです。

    リンク先を設定した画像にブラウザによっては反映されていないにように表示されます。

    ウィジェットからフッターの所に掲載した緑の画像へリンク先を設定したのですが、グーグルクロームとモバイルでは画像からリンク先に飛ぶように設定されているのですが、Safariの方からサイトを確認すると画像からリンク先へ飛ばず、リンクが画像に掛かっていないような表示になっています。

    コードの方とかに問題があるのか自分なり調べていますが、原因がわからず苦戦していますので、

    もし原因がわかるようでしたら、教えて頂ければ幸いです。

    お忙しいかと思いますが、宜しくお願い致します。

    URL https://valor0code.com/

    0_1599887945197_スクリーンショット 2020-09-12 13.56.43.png


    WordPressのバージョン :
    ご利用のサーバー名 :
    PHPのバージョン :
    OS :
    ご利用のブラウザ :
    該当サイトのURL :


  • administrators

    @KKYY さん

    こんにちは。JIN運営チームのりょうたです。

    今僕の方で確認してみたのですが、PC(GoogleChrome,Safari,Firefox)もスマホ(Chrome,Safari,Firefox)では正常にリンクが飛んでいました!
    キャッシュの可能性があるので一度ブラウザのキャッシュを削除していただき再度ご確認いただけますと幸いです。

    お手数おかけいたしますが、宜しくお願い致します。



  • お世話になっております。また対応して頂き、誠に感謝しております。

    キャッシュの可能性ですね。ありがとうございます。

    ご指摘頂いたキャッシュですが、

    りょうた様が確認した際は正常にリンクへ飛んだということですが、

    この問題は私のブラウザだけが原因なのでしょうか。

    もともと私の知り合いからリンクへ飛ばないと指摘されたので、わたしだけではなく、知り合いのPCのキャッシュの関係もあるのでしょうか。

    一度キャッシュの削除を試してみますが、私がキャッシュを削除すれば解決するのであればいいのですが・・・。

    またキャッシュの削除の仕方ですが、スクショのようなやり方で問題ないでしょうか。

    0_1600398150576_スクリーンショット 2020-09-18 2.18.12.png

    サファリの方でリンクへ飛ばなかったので、safariの方のキャッシュを削除した方がいいでしょうか。

    度々の質問でお手数おかけしますが、よろしくお願い致します。

    ご対応して頂き、いつもありがとうございます。


  • administrators

    @KKYY さん

    お世話になっております。
    りょうたです。

    この問題は私のブラウザだけが原因なのでしょうか。
    もともと私の知り合いからリンクへ飛ばないと指摘されたので、わたしだけではなく、知り合いのPCのキャッシュの関係もあるのでしょうか。

    なるほど。。
    ご指摘された方がなんども@KKYY さんのサイトをリンクを設定する前から訪問していた場合はキャッシュの可能性が高いです。

    サファリの方でリンクへ飛ばなかったので、safariの方のキャッシュを削除した方がいいでしょうか。

    そうですね。飛ばない方のブラウザのキャッシュを削除してみましょう。

    ちなみに何ですが、飛ばしたいリンクは以下のURLで問題ないですよね...??
    https://www.flashscore.co.jp

    お手数お掛け致しますが、ご確認の程宜しくお願い致します。



  • お世話になっております。りょうた様。

    返信、ありがとうございます。

    わかりました。サファリの方、キャッシュを削除してみます。

    ご指摘、ありがとうございます。

    また、飛ばしたいリンク先はご指摘の通り、https://www.flashscore.co.jpです

    よろしくお願い致します。


 

});