カスタマイズ後に反映されません



  • こんにちは。二つ、バグっています。

    ①JINのデモ画面からインストールしたものが、カスタマイズしても反映されていません。
    デモ画面からインストールする前のものが、カスタマイズ後に残ってしまっています。

    ②ダッシュボードの設定から入力した、サイトのタイトルが、デモ画面からインストールものに反映されません(JIN DEMO SITE1のままです)。

    よろしくお願いします。


    マニュアル確認済み
    キャッシュクリア済み
    プラグイン全停止済み
    WordPressのバージョン : 最新
    ご利用のサーバー名 : ロリポップ
    PHPのバージョン :
    OS : Windows10
    ご利用のブラウザ : グーグルクローム
    該当サイトのURL : https://30からの.com


  • administrators

    @nikko さん

    こんにちは!JIN運営チームのりょうたです。
    この度はJINをご利用いただき誠にありがとうございます。

    ①JINのデモ画面からインストールしたものが、カスタマイズしても反映されていません。
    デモ画面からインストールする前のものが、カスタマイズ後に残ってしまっています。

    具体的に何が残っていますか?
    また、それを変更しても反映されませんか?

    ②ダッシュボードの設定から入力した、サイトのタイトルが、デモ画面からインストールものに反映されません(JIN DEMO SITE1のままです)。

    サイトタイトルはカスタマイズから変更できるかと思いますが、これを変更しても反映されませんか?

    お手数お掛け致しますが、宜しくお願い致します。



  • ご返信ありがとうございます。
    まず、ブログのタイトルをクリックすると、JINのデモ画面でアップロードした画面がでてきます。しかし、ここでも、ブログのタイトルと、アップロードした画面のタイトルが合っていません。
    0_1595395130607_コメント 2020-07-22 141221.jpg
    そして、カスタマイズをクリックすると、デモ画面のアップロード前に作っていた画面が出てきます。0_1595395204527_コメント 2020-07-22 141348.jpg
    ここでも、ダッシュボードの一般設定で入力したタイトルが反映されていないし、JINのデモ画面も反映されていないのです。

    一度、初期化して、JINをインストールしなおした方がいいでしょうか。

    あと、すみません、サイトタイトルはカスタマイズから変更できるとのことですが、詳しく教えていただけますでしょうか。



  • @nikko こんにちは!

    「カスタマイズ」>「サイト基本設定」のところに、サイトのタイトル(ブログのタイトル)の設定項目があります。

    そこが「JIN Demo」になっていると思うので、ここを変更すれば反映されるかと。

    アップロード前に作っていたものが出てしまう

    これに関してはキャッシュの削除でなんともならなかったでしょうか?(方法はこのフォーラムのトップページの上の方にリンクを貼っています)

    ご確認をいただけますと幸いです。



  • ご返信ありがとうございます。

    カスタマイズ>サイト基本設定の、サイトのタイトル設定項目を確認しましたが、「JIN Demo」には、なってはおらず、
    最初に自分が入力したサイトタイトルが設定されていました(そのサイトタイトルも、カスタマイズには反映されていません)。

    キャッシュの削除を試みましたが、何も変化がありませんでした。

    他に、試してみることをご教授いただけないでしょうか。よろしくお願いします。


  • administrators

    @nikko さん

    こんにちは!りょうたです!!

    カスタマイズ>サイト基本設定の、サイトのタイトル設定項目を確認しましたが、「JIN Demo」には、なってはおらず、
    最初に自分が入力したサイトタイトルが設定されていました

    なるほど。。
    であればSEOタイトルはどのようになっておりますでしょうか?
    サイトタイトルが入力されていない場合は「SEOタイトル」が出力されるような仕組みになっているのでここを確認してみてください。

    どちらも入っていないことはないはずですのでご確認の程宜しくお願い致します。

    また、画像が出てくる件ですが、これはロゴやヘッダー画像が入っている可能性が高いです。
    仮にカスタマイザー上では表示されていないくてもデータベースに情報が残っている可能性があるので、ロゴの画像を一旦削除し保存しサイトを確認してください(その際、キャッシュを消していただくとより確実になります。)

    上記ご対応いただけますと幸いです。
    お手数お掛け致しますが、宜しくお願い致します。



  • seoタイトルを変えたら、すべて解決できました。ありがとうございました。


 

});