内部リンクを2つ貼るとレイアウトが崩れる



  • 0_1592033830577_2020-06-07 (2).png

    つい、1週間ほど前にクラシックからグーテンベルクに変更しました。
    内部リンクを2つ以上貼るとレイアウトが崩れて困っております。
    調べたところ、3か月以上前のスレッドがでてきて、次のアプデで対応しますとのことでした。現在のバージョンは2.530なので最新のはずなのですが、、解決策はありますか?


    マニュアル確認済み
    キャッシュクリア済み
    WordPressのバージョン : 5.4.2
    ご利用のサーバー名 : Xサーバー
    PHPのバージョン : 7.3.16
    OS :
    ご利用のブラウザ :
    該当サイトのURL : https://superokera.com/



  • @オケラ さん

    こんにちは!JIN運営チームのりょうたです。
    この度はJINをご利用いただき誠にありがとうございます。

    調べたところ、3か月以上前のスレッドがでてきて、次のアプデで対応しますとのことでした。現在のバージョンは2.530なので最新のはずなのですが、、解決策はありますか?

    現状のバージョンで解決しているので問題ないかと思うのですが。。
    こちらで再度確認しましたが、問題なく表示されるのでプラグインを全て停止していただき再度ご確認いただけますでしょうか?

    お手数お掛け致しますが、宜しくお願い致します。



  • 返信ありがとうございます。
    プラグインを全て停止し、検証してみましたが、エラーは変わりませんでした。

    考えられるとしたら、Googleで調べたコードをファイルマネージャーなどでいじった(1年前くらい)記憶があります。
    ただコードについては無知なので、なるべくプラグインで対処していましたが。。

    ちょうど、サイト高速化のためにいろいろと調べていたところ、自サイトのソースコードがめちゃくちゃだと分かりました。
    それも関係しているのかなと思ったりしています。。

    デフォルトに戻せるような機能、対策などはありませんでしょうか?