BackWPupというプラグインの互換性を教えてください



  • BackWPupというプラグインの互換性を教えてください。現在のバージョンでは未検証と出ていましたが、JINで導入されていらっしゃる方の記事を見かけ、インストールしてみました。手動でのバックアップには成功しましたが、自動ジョブでの設定時、次回の実行日が「1970年1月1日」となってしまっています。

    0_1586695089696_da390a37-78d0-4586-97a9-7f3d3f59f0b9-image.png

    もしくはBackWPup以外に、推奨されるプラグインがあるのであればご教授いただきたいです
    よろしくお願いします


    マニュアル確認済み
    キャッシュクリア済み
    プラグイン全停止済み
    WordPressのバージョン : 5.4
    ご利用のサーバー名 : xサーバー
    PHPのバージョン : 7.3.14
    OS : Windows10
    ご利用のブラウザ : chrome
    該当サイトのURL : teteiplace.com


  • administrators

    @tetei さん

    こんにちは!JIN運営チームのりょうたです。
    この度はJINご利用いただき誠にありがとうございます。

    結論から言うとバックアップ関連のプラグインに関して当運営から推奨しているものはございません。
    個々人で最適だと思うプラグインなどを導入していただく必要がございますので、導入したプラグインについては@tetei さん自身で使い方や設定方法をなどを調べていただきご対応いただけますと幸いでございます。

    バージョン等もしかしたら違うかと思いますが、以下記事なども詳しく解説している記事になるかと思いますので参考までにご一読くださいませ。

    https://bazubu.com/how-to-use-backwpup-23804.html

    上記記事などを含め「BackWPup 使い方」で検索すると大量に記事が出てくるので1つずつ設定していただけますと幸いです。
    お手数お掛け致しますが、宜しくお願い致します。


 

});