メディアの追加について



  • 数日前からメディアの追加が上手くいきません。
    具体的にいうと、ブロックをはみ出します。

    メディアの追加がてきずに困っています。
    どうにならないですか?

    ちなみにプラグインも全停止しましたし、ワードプレスのダウングレードも試しました。


    マニュアル確認済み
    キャッシュクリア済み
    プラグイン全停止済み
    WordPressのバージョン : 5.3
    ご利用のサーバー名 : X-SERVER
    PHPのバージョン :
    OS : Windows10
    ご利用のブラウザ : マイクロソフトエッジ
    該当サイトのURL :


  • administrators

    @pucciblog さん

    こんにちは!JIN運営チームのりょうたです。
    この度はJINご利用いただき誠にありがとうございます。

    お問い合わせの件で僕の方で確認してみましたがそのような不具合は確認できませんでした。。
    不具合の原因を特定するためいくつかご確認していただきたいことがございますので、以下をお試しいただけますでしょうか?

    ①ブラウザを変えてみる
    →今Edgeをお使いになられているかと思いますが、GoogleChromeやFirefox等別ブラウザでも同様の問題が見受けられるでしょうか?

    ②サーバーキャッシュを確認してみる
    お使いのサーバーはXserverということで、Xアクセラレータ等のキャッシュサービスをお使いになられていないでしょうか?
    もしその場合はそちらをOFFにしていただき確認していただけますと幸いでございます。

    上記2点をご確認していただけますと幸いでございます。
    それでも解決しない場合、再度ご連絡いただけますと幸いでございます。

    お手数おかけ致しますが、宜しくお願いいたします。



  • 両方ともやりましたがダメです。
    0_1573869451225_E0341F0E-746D-4296-9979-86A2E385EB76.jpeg

    こうなります。
    わかりますか?
    ブロックをはみ出して、見出し3に侵入しています。

    メディアの追加についてで@ryotaが発言 :

    @pucciblog さん

    こんにちは!JIN運営チームのりょうたです。
    この度はJINご利用いただき誠にありがとうございます。

    お問い合わせの件で僕の方で確認してみましたがそのような不具合は確認できませんでした。。
    不具合の原因を特定するためいくつかご確認していただきたいことがございますので、以下をお試しいただけますでしょうか?

    ①ブラウザを変えてみる
    →今Edgeをお使いになられているかと思いますが、GoogleChromeやFirefox等別ブラウザでも同様の問題が見受けられるでしょうか?

    ②サーバーキャッシュを確認してみる
    お使いのサーバーはXserverということで、Xアクセラレータ等のキャッシュサービスをお使いになられていないでしょうか?
    もしその場合はそちらをOFFにしていただき確認していただけますと幸いでございます。

    上記2点をご確認していただけますと幸いでございます。
    それでも解決しない場合、再度ご連絡いただけますと幸いでございます。

    お手数おかけ致しますが、宜しくお願いいたします。


  • administrators

    @pucciblog さん

    こんにちは!りょうたです!!
    ご確認いただきありがとうございます。
    写真のご共有もありがとうございます。

    おそらくですが、記事の写真のサイズ設定が小さくなっているのが原因かと思います。

    メディアを追加する際に、サイズの設定ができるかと思いますが、この設定が小さいとテキスト回り込んでしまうことがございます。
    大きめの写真サイズに設定し、必ずメディアを追加したらエンターキーを押して改行してからテキストを追加すると回り込むことなく設定できるかと思います。

    お手数お掛け致しますが、ご確認していただけますと幸いでございます。
    宜しくお願い致します。



  • メディアの追加についてで@ryotaが発言 :

    @pucciblog さん

    こんにちは!りょうたです!!
    ご確認いただきありがとうございます。
    写真のご共有もありがとうございます。

    おそらくですが、記事の写真のサイズ設定が小さくなっているのが原因かと思います。

    メディアを追加する際に、サイズの設定ができるかと思いますが、この設定が小さいとテキスト回り込んでしまうことがございます。
    大きめの写真サイズに設定し、必ずメディアを追加したらエンターキーを押して改行してからテキストを追加すると回り込むことなく設定できるかと思います。

    お手数お掛け致しますが、ご確認していただけますと幸いでございます。
    宜しくお願い致します。



  • この画像の写真がたまたま小さいだけで、大きさも変えてみました。
    それでもダメなんです。

    メディアの追加についてで@pucciblogが発言 :

    メディアの追加についてで@ryotaが発言 :

    @pucciblog さん

    こんにちは!りょうたです!!
    ご確認いただきありがとうございます。
    写真のご共有もありがとうございます。

    おそらくですが、記事の写真のサイズ設定が小さくなっているのが原因かと思います。

    メディアを追加する際に、サイズの設定ができるかと思いますが、この設定が小さいとテキスト回り込んでしまうことがございます。
    大きめの写真サイズに設定し、必ずメディアを追加したらエンターキーを押して改行してからテキストを追加すると回り込むことなく設定できるかと思います。

    お手数お掛け致しますが、ご確認していただけますと幸いでございます。
    宜しくお願い致します。


  • administrators

    @pucciblog さん

    こんにちは!りょうたです。

    それでもダメなんです。

    もしそれでもダメな場合、他の記事をテスト的に作成していただき同じ状況が確認できるかご確認いただけますでしょうか?
    また、記事編集画面のテキストで見るとどのようになっているかご教示いただけますと幸いでございます。
    お手数お掛け致しますが、宜しくお願い致します。


 

});