セキュリティ系のプラグインについて



  • お忙しいところすみません。
    超初心者のすずと申します。
    いつも助けて頂きありがとうございます。

    マニュアルのJIN推奨プラグインを見ていますと高速化と便利系は出ていますが、セキュリティ系のものは出てていません。

    いろいろなサイトで調べてみて、下記のプラグインを入れてみたのですが、問題ないでしょうか?

    削除すべき、もしくは追加すべきセキュリティのプラグインはありますか?
    よろしくお願いします。

    インストール・設定したセキュリティ系プラグイン
    1.Akismet Anti-Spam
    2.Edit Author Slug
    3.SiteGuard WP Plugin


    マニュアル確認済み
    WordPressのバージョン : 日本語版 5.2.4
    ご利用のサーバー名 : Xサーバー
    PHPのバージョン : PHP7.2.17
    OS : Windows10
    ご利用のブラウザ : chrome
    該当サイトのURL :



  • @すず さん

    こんにちは!JIN運営チームのりょうたです。
    こちらこそいつもありがとうございます。

    マニュアルのJIN推奨プラグインを見ていますと高速化と便利系は出ていますが、セキュリティ系のものは出てていません。
    いろいろなサイトで調べてみて、下記のプラグインを入れてみたのですが、問題ないでしょうか?

    セキュリティに関してはWordPress自体に脆弱性があるのは利用する上でのリスクになり得るのですが、
    JIN公式として一概にこのプラグインがいいとは正直言えないのが現状です。。

    @すず さん自身で調べていただき良いと思ったものを導入していただければと思います。
    お力になれず大変恐縮ではございますが、何卒ご理解のほど宜しくお願い致します。